Calling all 160 owners

375 posts / 0 new
Last post
NedK
Offline
Last seen: 1 year 3 months ago
Joined: 08/01/2014

I'm delighted you're finding the blog useful. Please don't hesitate to ask us if you're stuck on anything. The assembly guide isn't bad, but it does have its quirks.

Post some photos! What colour/options did you go for?

Ned

Paul 160
Offline
Last seen: 1 month 22 hours ago
Joined: 15/08/2015

I almost did contact you on Sunday night. We were putting the engine in and it just didn't seem to fit properly but zooming in on the photos on your blogs made me realise that's just how it's intended. Out of interest do you feel a lot of engine / gearbox vibration given the way its jammed up against one side of the tunnel?

Colour / spec wise I've actually been a bit boring. I really like the blue used for the official 160 photos, so mine is in the same heritage blue. I did go through a whole load of options and very nearly went for white and red. My dad (who I'm building it with) still thinks I should have gone with the classic colour scheme like yours. Spec wise I went for the S pack, quick release steering wheel, 4 point harness and lowered floors.

Yeah I know what you mean about the build guide. I really don't think Caterham can build the cars the way the build guide suggests, in fact I wouldn't be surprised to discover they build cars without the skin on.

700newtons
700newtons's picture
Offline
Last seen: 7 hours 45 min ago
Joined: 05/01/2014

Hello Azul,

I was thinking of you as we started this thread; I wondered if your car had arrived. I thought that it was coming earlier, was it delayed?

I'm glad the blog is useful. The mounting of the engine did concern me at the time (as you might have read). It is close up to the tunnel side, and touches the insulation. However, I don't feel any vibration through the floor pan (it is not exactly a Rolls Royce in terms of sound insulation, but I don't want that Smile ).

keep us posted, it is great to read about.

 

edit - NB I think it is worth following the sequence described in the front of the build guide.

 

 

The_ASH
Offline
Last seen: 11 months 9 hours ago
Joined: 18/04/2014

One thing I'd forgotten seeing was this http://youtu.be/okaj_i0kb_Y sums up a milestone in the build nicely.

NedK
Offline
Last seen: 1 year 3 months ago
Joined: 08/01/2014

Haha, yes that was a great day. I remember staring intently at the oil pressure for the first ten seconds or so, until I was sure it was OK. 

On the engine installation, mine doesn't quite touch the sides, but it's only a few mm off. The engine does look a bit lopsided though, which took a bit of getting used to. All OK'd by Caterham though.

It was great to build a shiny new car in very clean surroundings. My current project is a filthy rust bucket of an Elan, and my garage doesn't look as nice now...

Ned

Paul 160
Offline
Last seen: 1 month 22 hours ago
Joined: 15/08/2015

Hi 700newtons, I had several guesses about the arrival date based on when they asked for more cash, I'm not sure if I mentioned a guess in an old post? I didn't ever get a official date but Caterham told me the kit is early by about 6 weeks.

Last weekend and the start of the week was great but now the buid is becoming increasingly frustrating. I am trying to follow the build guide but missing parts are now blocking everything but putting on the sill protectors. The damn things seem to be designed to scratch the paint. Its no where near complete but I feel that I've done far more damage to the car attempting to put them on than I ever would without them. It also didn't help that I initially followed the build manual and attempted to drill them in situ too. I gave up today after snapping a drill bit. I can't decide what to do tomorrow. I'm really tempted to drill out the few rivets I've put in and take the useless things off the car.

I also have a mystery part. It was in the bag with the knee trim panels but its not mentioned anywhere in the build manual. It looks like a box with the back folded open to just under 180 degrees and a hole cut in one end blanked off with a plastic plug. The only place it looks like it would go is around the steering column if you took the lock off. Do you remember something like it? I've emailed Caterham but I'm yet to hear back.

Paul.

NedK
Offline
Last seen: 1 year 3 months ago
Joined: 08/01/2014

Hi Paul

Those scratch protectors are tricky. I opened mine out a little so they dropped into place , and then relied on the rivets to tighten them up in situ. 

The mystery part is a pointless cover for the fuesbox. You'll need it to pass the IVA, and it's also quite handy for fitting a 12v socket into. To fit it, you need to pull the 'thin' in up under the scuttle (above the cross member), and then swing the back up against the fusebox - after having fitted double-sided velcro to hold it in place. No need to worry about it. Caterham will fit it for you at the PBC if you haven't done it yourself.

One tip for missing bits is to set out what you want to do at the weekend by about Wednesday. Then, when you've got an idea of the bits you're missing, call Derek, and he'll mail to you that day. I did this a few times, so that the weekend wasn't wasted.

Chin up! I had hair-tearing moments too, but it's all worth it when you drive the damn car!

Ned

700newtons
700newtons's picture
Offline
Last seen: 7 hours 45 min ago
Joined: 05/01/2014

Hello Paul,

happy days!

It is the fuse box cover, as Ned says, the unfolded part tucks under the scuttle. The round hole points right wards towards the driver and the bottom of the box is parallel to the floor. I fitted a 12v socket from eBay in the hole, which is pretty handy. If you look under the scuttle you can find the connection on the wiring loom.

Simon

Paul 160
Offline
Last seen: 1 month 22 hours ago
Joined: 15/08/2015

Hi Ned, ah excellent thanks for the identification. I did wonder if it was something like that but I assumed that I needed to drill the dash as I could feel something like a fitting on the back side of it.

Caterham does know about the missing bits (since the day after the initial delivery) the problem is that they aren't dispatching them.

Paul.

Paul 160
Offline
Last seen: 1 month 22 hours ago
Joined: 15/08/2015

Hi Simon, cool thanks for the tip. I might have a go at fitting that first tomorrow instead and popping my 12v socket into it.

Paul.